An error occurred

To run Matomo you need at least PHP version 7.2.5

Unfortunately it seems your webserver is using PHP version 7.0.33-14+ubuntu16.04.1+deb.sury.org+1.

Please try to update your PHP version, Matomo is really worth it! Nowadays most web hosts support PHP 7.2.5.

| Go to Matomo